<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		    <title>16 of the best brunch spots in Sussex - Restaurants - Sussex Life</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="16 of the best brunch spots in Sussex">
    <meta name="DC.title" content="16 of the best brunch spots in Sussex">
    <meta property="og:title" content="16 of the best brunch spots in Sussex" />
  <meta name="keywords" content="Restaurants, Choice, Places">
  <meta name="DC.subject" content="Restaurants, Choice, Places">

			<META name="description" content="Hazel Sillver presents some of the best caf&#233;s and restaurants across Sussex to head to for eggs Benedict, Bloody Marys and lashings of coffee" />
		<META property="og:description" content="Hazel Sillver presents some of the best caf&#233;s and restaurants across Sussex to head to for eggs Benedict, Bloody Marys and lashings of coffee" />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.sussexlife.co.uk:80/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Sussex Life" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.sussexlife.co.uk:80/theme/7.187728.1487683790/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.sussexlife.co.uk:80/theme/7.187728.1487683790/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.sussexlife.co.uk:80/cmlink/food_drink_shared_css_7_349223">
						<link rel="canonical" href="http://www.sussexlife.co.uk/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655" />
			
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="http://www.sussexlife.co.uk:80/media/js/picturefill.min.js" async></script>

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
//push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

                                	
                          
  
  
                          
        
                        

<!-- Element ID 7.572009 - Please see notes - GH 06/03/2017-->
<style>
article .gallery .item{
  padding-bottom: 0px;
}
</style>
<!-- Element ID 7.572009 -->
      
                        
        
                        <!-- Element ID 7.566197 -->
<script src="/polopoly_fs/7.566197.1487855971!/jquery1.10.2.js" charset="utf-8"></script>
      
                        
        
                        

<!-- Start Generic Grapeshot Tag : Element ID 7.187725 -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>
<!-- End Generic Grapeshot Tag : Element ID 7.187725 -->

      
                        
        
                        







<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63562645-15', 'auto');
  ga('set', 'location', 'http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655'); 
  ga('send', 'pageview');
</script>
<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->

      
              
        	                       
        
                        <meta name="google-site-verification" content="t5rgNGGsEIOEgPNNd1psQYJp72P5SuS5C9yAngFO_cA" />
<meta name="msvalidate.01" content="093D8F6CC829FF458CFD943A15455961" />

      
                        
        
                        <meta name="apple-itunes-app" content="app-id=489520313, affiliate-data=myAffiliateData, app-argument=myURL"> 
      
                        
        
                        <!-- Start Generic Google Analytics Tracking Code : Element ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63562645-15', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code : Element ID 7.161376 -->

      
                        
        
                        <!-- Google Code for Remarketing Tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Code for Remarketing Tag -->
      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      
			</head>
			<body class=" food-drink restaurants restaurants">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4762655&amp;d=/2.9945/2.22209/2.22214';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
        
                        <link href='http://fonts.googleapis.com/css?family=Ubuntu+Condensed' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Ubuntu:400,500,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Vollkorn:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Vollkorn:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
 
      
                        

<div class="advert mobile tablet desktop leaderboard">
	<div id="site-top-leaderboard-advert-desktop-tablet-mobile"></div>
</div>                  
  <div id="weather-26541308-7-233289" class="weather-header" data-preffered-location="PO19" data-content-id="7.233289" data-content-url="/food-drink/restaurants/sl_weather_teaser_7_233289" data-weather-page="/food-drink/restaurants/sl_weather_teaser_7_233289">
    <a href="#" class="location" data-backdrop="false" data-toggle="modal" data-target="#my-weather-modal" aria-hidden="true" style="display:none"></a>
     <div id="my-weather-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
      <div class="modal-dialog">
        <div class="modal-content">
          <div class="modal-header">
            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
            <h4 class="modal-title" id="myModalLabel">Personalise your weather</h4>
            <h4 class="forecast"><a href="#">5 Day Forecast</a></h4>
          </div>
          <div class="modal-body">
            <p>You can get the weather for wherever you want to in the UK. Enter your postcode below to personalise your weather feed.</p>
            <form id="weather-location">
                <input type="text" value="PO19" placeholder="Enter postcode e.g. W1" name="location">
                <button type="button" class="btn btn-primary" onclick="getWeatherForecast($('#weather-location input').val());">Get Forecast</button>
            </form>
            <p class="hide no-weather"></p>   
          </div>
          <div class="modal-footer">
            <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
          </div>
        </div>
      </div>
    </div>
    <img class="weather-image" style="display:none">
    <span class="temperature current-climate" style="display:none"></span>
    <a href="/food-drink/restaurants/sl_weather_teaser_7_233289" class="forecast-link" style="display:none">5 day forecast</a>
</div>                  
        
                        <div class="social-net-links">
		<a target="blank" href="http://www.facebook.com/sussexlife"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233358.1426811972!/fb-icon.png" alt="Facebook"/></a>
	
		<a target="blank" href="https://twitter.com/sussexlifemag"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233358.1426811972!/twitter-icon.png" alt="Twitter"/></a>
	
		<a target="blank" href="https://plus.google.com/102075774373481815379/posts"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233358.1426811972!/google-icon.png" alt="Google+"/></a>
	
		<a target="blank" href="https://www.pinterest.com/sussexlife/"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233358.1426811972!/pinterest-icon.png" alt="pinterest"/></a>
	</div>

      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.sussexlife.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.sussexlife.co.uk:80/home/search/7.233377">Advanced search</a></p>
		
		</form>
		
	        
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          		    


	<a href="http://www.sussexlife.co.uk:80/home"><img src="/polopoly_fs/1.4002129.1426811951!/image/image.gif" class="img-responsive" alt="Sussex Life Logo"/></a>

        
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                          



	
		
				
					<form name="site-search search-slot" action="http://www.sussexlife.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.sussexlife.co.uk:80/home/search/7.233226">Advanced search</a></p>
		
		</form>
		
	        
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          		    


	<a href="http://www.sussexlife.co.uk:80/home"><img src="/polopoly_fs/1.4002129.1426811951!/image/image.gif" class="img-responsive" alt="Sussex Life Logo"/></a>

        
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/home/my-profile">My Profile</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.sussexlife.co.uk:80/home/my-profile/profile-gallery">Profile Gallery</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/home/saved-searches">Saved Searches</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/home/contact-us">Contact Us</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/home/rss-feed">RSS Feed</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/home/ipso">IPSO</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/home/my-profile">My Profile</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/home/saved-searches">Saved Searches</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/home/contact-us">Contact Us</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/home/rss-feed">RSS Feed</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/home/ipso">IPSO</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/out-about">Out & About</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/out-about/places">Places</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/out-about/events">Events</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/out-about/walks">Walks</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/out-about/wildlife">Wildlife</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/out-about/holidays">Holidays</a>    </li>                            <li ><a href="http://www.newmarket.travel/alm" target='_blank' class='ext-link'>Reader Holidays</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/out-about/pets">Pets</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/out-about/places">Places</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/out-about/events">Events</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/out-about/walks">Walks</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/out-about/wildlife">Wildlife</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/out-about/holidays">Holidays</a></li>                                   <li ><a href="http://www.newmarket.travel/alm" target='_blank' class='ext-link'>Reader Holidays</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/out-about/pets">Pets</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.sussexlife.co.uk:80/food-drink">Food & Drink</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants">Restaurants</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features">Food & Drink Features</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/food-drink/recipes">Recipes</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-offers">Food & Drink Offers</a>    </li>                            <li ><a href="http://archantapp.co.uk/frontend/sussex-food-and-drink/Templates/index.html" target='_blank' class='ext-link'>Food & Drink Directory</a>    </li>                            <li ><a href="http://foodawards.sussexlife.co.uk/" target='_blank' class='ext-link'>Food and Drink Awards</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants">Restaurants</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features">Food & Drink Features</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/food-drink/recipes">Recipes</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-offers">Food & Drink Offers</a></li>                                   <li ><a href="http://archantapp.co.uk/frontend/sussex-food-and-drink/Templates/index.html" target='_blank' class='ext-link'>Food & Drink Directory</a></li>                                   <li ><a href="http://foodawards.sussexlife.co.uk/" target='_blank' class='ext-link'>Food and Drink Awards</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens">Homes & Gardens</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens/interiors">Interiors</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens/gardens">Gardens</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens/property-market">Property Market</a>    </li>                            <li ><a href="http://www.homes24.co.uk/" target='_blank' class='ext-link'>Property for Sale</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens/interiors">Interiors</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens/gardens">Gardens</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/homes-gardens/property-market">Property Market</a></li>                                   <li ><a href="http://www.homes24.co.uk/" target='_blank' class='ext-link'>Property for Sale</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/people">People</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/people/celebrity-interviews">Celebrity Interviews</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/people/social-photos">Social Photos</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/people/local-people">Local People</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/people/charity">Charity</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/people/weddings">Weddings</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/people/celebrity-interviews">Celebrity Interviews</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/people/social-photos">Social Photos</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/people/local-people">Local People</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/people/charity">Charity</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/people/weddings">Weddings</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/education">Education</a>	</li>                            <li ><a href="http://www.sussexlife.co.uk:80/style">Style</a>	</li>                            <li ><a href="http://www.sussexlife.co.uk:80/motoring">Motoring</a>	</li>                            <li ><a href="http://www.sussexlife.co.uk:80/photos">Photos</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/photos/upload-a-photo">Upload a Photo</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/photos/upload-a-photo">Upload a Photo</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/competitions-offers">Competitions & Offers</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions">Competitions</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/competitions-offers/offers">Offers and promotions</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions">Competitions</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/competitions-offers/offers">Offers and promotions</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/business">Business</a>	</li>                            <li ><a href="http://www.localsearch24.co.uk/life/?Sussex" target='_blank' class='ext-link'>Directory</a>	</li>                            <li ><a href="http://www.sussexlife.co.uk:80/magazines">Magazines</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.sussexlife.co.uk:80/magazines/advertise">Advertise</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/magazines/digital-archive">Digital Archive</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/magazines/ezine">Ezine</a>    </li>                            <li ><a href="http://www.subscriptionsave.co.uk/susweb" target='_blank' class='ext-link'>Subscription</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.sussexlife.co.uk:80/magazines/advertise">Advertise</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/magazines/digital-archive">Digital Archive</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/magazines/ezine">Ezine</a></li>                                   <li ><a href="http://www.subscriptionsave.co.uk/susweb" target='_blank' class='ext-link'>Subscription</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants">Restaurants</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features">Food & Drink Features</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/food-drink/recipes">Recipes</a>    </li>                            <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-offers">Food & Drink Offers</a>    </li>                            <li ><a href="http://archantapp.co.uk/frontend/sussex-food-and-drink/Templates/index.html" target='_blank' class='ext-link'>Food & Drink Directory</a>    </li>                            <li ><a href="http://foodawards.sussexlife.co.uk/" target='_blank' class='ext-link'>Food and Drink Awards</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants">Restaurants</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features">Food & Drink Features</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/food-drink/recipes">Recipes</a></li>                                   <li ><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-offers">Food & Drink Offers</a></li>                                   <li ><a href="http://archantapp.co.uk/frontend/sussex-food-and-drink/Templates/index.html" target='_blank' class='ext-link'>Food & Drink Directory</a></li>                                   <li ><a href="http://foodawards.sussexlife.co.uk/" target='_blank' class='ext-link'>Food and Drink Awards</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        
                        <!-- new pencil ad -->




  





 
												
																
 
    
  



  <style>
    .p-promo-ad-container,
    .p-promo-ad-container:focus{
        text-decoration: none;
    }
    .p-promo-ad-container{
      display: block;
        margin-bottom: 10px;
    }
    .p-promo-ad-container *{
      cursor: pointer;
    }
    .promo-ad-pencil {
        width: 100%;
        background-color: #fafbeb;
        font-size: 22px;
        color: #000;
    }
    .promo-ad-pencil > div{
        padding: 5px;
        display: table;
        margin: 0 auto;
    }
    .p-issue-triangle{
        display: inline-block;
        margin: 0 2.5px;
        width: 0px;
        height: 0px;
        border-style: solid;
        border-width: 9px 0 9px 15.6px;
        border-color: transparent transparent transparent #ed008f;
    }
    .p-issue-number,
    .p-issue-price,
    .p-issue-publication{
        color: #ed008f;
    }
    .p-issue-offer{
      color: #008000;
    }
    .p-issue-link{
        background-color: #000;
        color: #FFF;
        padding: 0 5px;
    }
    .p-issue-price{
        margin-right: 5px;
    }
    .p-issue-link{
        margin-left: 5px;
    }
    .p-issue-publication{
      font-style: italic;
    }
  </style>

    <a class="p-promo-ad-container" href="http://www.subscriptionsave.co.uk/SSLWEBH2">
    <div class="promo-ad-pencil">
        <div>
            <span class="p-issue-number"></span> 6 ISSUES FOR £6<span class="p-issue-price"></span>
            <span class="p-issue-triangle"></span>
			<span class="p-issue-triangle"></span>
            <span class="p-issue-triangle"></span> Subscribe to 
            <span class="p-issue-publication">Sussex Life </span> today 
            <span class="p-issue-triangle"></span>
			<span class="p-issue-triangle"></span>
            <span class="p-issue-triangle"></span>
            <span class="p-issue-link">click here</span>
        </div>
    </div>
    </a>

      
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>16 of the best brunch spots in Sussex</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 09:37 10 March 2017 | <strong>UPDATED:</strong> 09:37 10 March 2017</p>
		            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:71.85%;">
        <img
        alt="Morris and Jacques, Brighton (Photo by Nick Harvey)" class='lazyImage'
        data-srcset="/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w"
        style="border:none;"
        />
        </div>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Morris and Jacques, Brighton (Photo by Nick Harvey)</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=SF Web Summary--><p>Hazel Sillver presents some of the best caf&#233;s and restaurants across Sussex to head to for eggs Benedict, Bloody Marys and lashings of coffee</p></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="text">Comment</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        <script type="text/javascript">
var is_article_page = true;
</script>
      
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
		
																																									
		    	
    
	<div id="7.574025" class="object-465"><div class="embedder">

</div></div><p /><p /><p><strong>St. Clement’s, St Leonards</strong></p><p>This stylish, modern restaurant in Mercatoria focuses on seasonal ingredients from local producers. Their tasty weekend brunch menu often includes kedgeree, bubble and squeak, field mushrooms and poached egg on sourdough, and – for those feeling a little worse for wear – Bloody Mary. </p><p>Breakfast/brunch hours: 10am-11.45am Saturday; 10am-noon Sunday. </p><p /><div id="7.574026" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BEj-4F8t79b/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01424 200355; </em><a rel="nofollow" target="_blank" href="http://stclementsrestaurant.co.uk"><em>stclementsrestaurant.co.uk</em></a><em> </em></p><p>  </p><p><strong>The Ship Inn, Rye </strong></p><p>This charming old inn, based in The Strand, has a rich history and lots of character. The breakfasts are very good and include eggs Benedict, kippers, eggs and chorizo, and French toast. Ingredients are locally sourced, sustainable, organic and seasonal where possible. Dogs are welcome. </p><p>Breakfast/brunch hours: 8am-11.30am daily. </p><p /><div id="7.574027" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/9OJkqASu4a/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01797 222233; </em><a rel="nofollow" target="_blank" href="http://theshipinnrye.co.uk"><em>theshipinnrye.co.uk</em></a><em>  </em></p><p>  </p><p><strong>The Beach Deck, Eastbourne</strong></p><p>Slap bang on the beach in Royal Parade the views, sea air and surroundings of the Beach Deck are hard to beat. Tasty brunch options include avocado and poached egg on sourdough; chorizo hash; bacon butties; and banana and oat smoothies. Dogs are welcome inside until noon and outside all day. </p><p>Breakfast/brunch hours: 8.30am-11.30am daily. </p><p /><div id="7.574028" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BKYIPB2DMBu/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01323 720320; </em><a rel="nofollow" target="_blank" href="http://thebeachdeck.co.uk"><em>thebeachdeck.co.uk</em></a><em>  </em></p><p>  </p><p><strong>The Double Decker Café, St Leonards</strong></p><p>All aboard! The Double Decker is a bright red bus serving hearty breakfasts, such as fried egg sandwiches, full English platters with bubble and squeak, veggie breakfasts and strong espressos. It’s owned by the 1066 Bakery and many of the ingredients are locally sourced. There is a play area for children next to the bus in Highfield Drive. </p><p>Breakfast/brunch hours: 8am-2.30pm Monday to Thursday; 7.30am-2.30pm Friday; 8.30am-1.30pm Saturday; 9.30am-1.30pm Sunday. </p><p /><div id="7.574029" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BEgKbKKgPCl/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01424 853666; </em><a rel="nofollow" target="_blank" href="http://doubledeckercafe.co.uk"><em>doubledeckercafe.co.uk</em></a><em> </em></p><p>  </p><p><strong>Miss Wall’s Back Garden, Eastbourne</strong></p><p>This lovely vegetarian café in Grove Road serves nutritious, delicious meals made with locally sourced, natural wholefoods. The breakfast menu includes scrambled eggs, blueberry pancakes, fresh green juices, spelt croissants, and bananas on toast. </p><p>Breakfast/brunch hours: 8.30am-11.30am Monday to Saturday. </p><p /><div id="7.574030" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/62ZkmWIBVX/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>07866 524354; </em><a rel="nofollow" target="_blank" href="http://misswallsbackgarden.com"><em>misswallsbackgarden.com</em></a><em> </em></p><p>  </p><p><strong>The New Club, Brighton</strong></p><p>Paradise for brunch fiends, the New Club was inspired by the brunch scene in the US. Tasty options at the King’s Road venue include poached egg and avocado on sourdough, cinnamon buttermilk pancakes, brioche bacon rolls, and Mexican eggs. Wash it down with something from the Hangover Cures menu (such as a Bloody Mary, or a vodka-spiked Hard OJ &amp; Lemonade), as you soak up the sea views. </p><p>Breakfast/brunch hours: 10am-3.30pm weekdays; 9.30am-3.30pm Saturday; and 9.30am-3pm Sunday.</p><p /><div id="7.574031" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/3b-u6TN8Gz/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01273 730320; </em><a rel="nofollow" target="_blank" href="http://thenewclubbrighton.com"><em>thenewclubbrighton.com</em></a><em> </em></p><p><em>  </em></p><p><strong>Elephant Café, near Fletching</strong></p><p>Trading Boundaries is a shopping oasis in the Sussex Weald and every Sunday its café offers Sunday brunch with live jazz. Enjoy eggs Benedict, American pancakes, or ham, egg and chips, with locally roasted coffee. Ingredients are organic where possible. </p><p>Breakfast/brunch hours: 11am-4pm Sunday (with jazz from 11.30am-2pm). </p><p /><div id="7.574032" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BM9mV5rjmDu/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01825 791310; </em><a rel="nofollow" target="_blank" href="http://tradingboundaries.com "><em>tradingboundaries.com </em></a><em> </em></p><p>  </p><p><strong>Le Magasin, Lewes</strong></p><p>This stylish licensed bistro, in Cliffe High Street, Lewes, serves delicious breakfasts, such as smoked salmon and scrambled egg, vegetarian platters, waffles with Chantilly cream and berry compote, and garlic mushrooms on toast. </p><p>Breakfast/brunch hours: 8am-noon Monday to Saturday; 9am-noon Sunday. </p><p /><div id="7.574033" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BRNmw-SD09z/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01273 474720; </em><a rel="nofollow" target="_blank" href="http://le-magasin.co.uk"><em>le-magasin.co.uk</em></a><em> </em></p><p>  </p><p><strong>Tom’s Food, Cuckfield</strong></p><p>Being part of the Nicky C interiors shop in High Street, it’s no surprise that this cafe is glorious to look at.  But the food is wonderful too. Brunch options include ham hock muffin, scrambled egg on sourdough with avocado and roasted tomato, and Welsh rarebit. Enjoy it with a cup of locally roasted coffee. </p><p>Breakfast/brunch hours: 9.30am-3.30pm Monday to Saturday.</p><p /><div id="7.574034" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BQfe_xODxb9/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01444 473384; </em><a rel="nofollow" target="_blank" href="http://tomsfood.co.uk"><em>tomsfood.co.uk</em></a><em> </em></p><p>  </p><p><strong>Mama Ghanoushe, Hassocks</strong></p><p>This colourful vegetarian-vegan café in Keymer Road serves tasty, nutritious meals. The brunch menu includes organic poached egg and avocado on toast, bircher with yoghurt and berries, and gluten-free pancakes. Try a fresh, warming tea, such as turmeric, or ginger, lemon and honey. </p><p>Breakfast/brunch hours: 8-11.30am Monday to Saturday; 10am-2pm Sunday.</p><p /><div id="7.574036" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BQ3CcgOl_Yn/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>07821 604198; </em><a rel="nofollow" target="_blank" href="http://mamaghanoushe.co.uk"><em>mamaghanoushe.co.uk</em></a><em>  </em></p><p><strong>  </strong></p><p><strong>Morris and Jacques, Brighton</strong></p><p>Loved by locals, this friendly St James Street cafe offers English and Mediterranean breakfast and brunch all every day, inside or out in the sunny garden. Dishes include boiled eggs and soldiers, bubble and squeak, eggs Benedict, and mushrooms on toast. </p><p>Breakfast/brunch hours: 8.30am-4.30pm.</p><p /><div id="7.574037" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BI9pBYYB0BV/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01273 606030; </em><a rel="nofollow" target="_blank" href="http://morrisandjacques.co.uk"><em>morrisandjacques.co.uk</em></a><em> </em></p><p> </p><p><strong>Billy’s on the Beach, Bracklesham Bay</strong></p><p>Gaze over the sea as you enjoy a lazy brunch at this licensed beach café in Bracklesham Lane, not far from Chichester. The tasty menu includes apple porridge with honey, potato rösti with eggs, ham and cheese, bubble and squeak, and veggie platters. The café has a kids’ menu, and disabled access. </p><p>Breakfast/brunch hours: 9am-9pm Monday to Saturday; 9am-6pm Sunday. </p><p /><div id="7.574038" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BQfOKgFl-W9/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01243 670373; </em><a rel="nofollow" target="_blank" href="http://billysonthebeach.co.uk"><em>billysonthebeach.co.uk</em></a><em> </em></p><p> </p><p><strong>The Hungry Guest, Petworth</strong></p><p>This contemporary artisan café in Lombard Street offers daily breakfasts as well as a Sunday brunch menu, which includes green eggs and ham, waffles with banana, cream and maple syrup, baked beans on sourdough toast, and fresh juices.</p><p>Breakfast/brunch hours: 9am-11.30am Monday to Saturday; 9am-3.30pm Sunday.</p><p /><div id="7.574040" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BLYzuM9hIOS/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01798 344564; </em><a rel="nofollow" target="_blank" href="http://thehungryguest.com"><em>thehungryguest.com</em></a><em> </em></p><p> </p><p><strong>The Sussex Produce Company, Steyning</strong></p><p>Behind their High Street shop selling locally grown fruit and vegetables, deli goods and pantry supplies, the Sussex Produce Company café offers excellent brunches. Enjoy pancakes with maple syrup and crispy bacon, regular and veggie full English, and scrambled eggs with smoked salmon, alongside Bucks Fizz and organic coffee. </p><p>Breakfast/brunch hours: 8.30am-noon Monday to Saturday; 9.30am-noon Sunday. </p><p /><div id="7.574041" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BM1d_F-DaRz/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01903 815045; </em><a rel="nofollow" target="_blank" href="http://thesussexproducecompany.co.uk"><em>thesussexproducecompany.co.uk</em></a><em> </em></p><p> </p><p><strong>Cowdray Farm Shop and Café, Midhurst</strong></p><p>The café serves food made with produce from the Cowdray Estate or from the local area. Enjoy scrambled eggs with smoked salmon, mushrooms on toast, and regular or vegetarian full English platters, washed down with Monmouth coffee. Dogs welcome in the outdoor seating area. </p><p>Breakfast/brunch hours: 8am-11.45am Monday to Saturday, 9am-11.45am Sunday. </p><p /><div id="7.574042" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/8s0UpCgoO8/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01730 815152; </em><a rel="nofollow" target="_blank" href="http://cowdray.co.uk"><em>cowdray.co.uk</em></a><em>  </em></p><p> </p><p><strong>Artie’s Kitchen, Chichester</strong></p><p>As well as serving delicious tapas, this lovely independent café in Southgate offers tasty weekend brunches including eggs Benedict, toasted banana bread, and fantastic breakfast platters with potato scones, washed down with a cup of their excellent coffee. </p><p>Breakfast/brunch hours: 9am-4pm Friday to Sunday.</p><p /><div id="7.574043" class="object-465"><div class="embedder">
								<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
							<a href="https://www.instagram.com/p/BOzDCS6huwy/" target="_top">
							</a>
							</blockquote>
							<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
					
</div></div><p><em>01243 790365; </em><a rel="nofollow" target="_blank" href="http://artieskitchen.com"><em>artieskitchen.com</em></a></p>			<!-- Article End -->
        
    </div>
</article>
<div class="article-keywords">
        </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.sussexlife.co.uk/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        









      
              
        	     	</div>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
		
	<p class="view-count">
		            0 comments			</p>
	
	<ul>
					    	    
	    			 		 	</ul>
    </div>
<!-- End Article Comments -->
<a name="postview"></a>

<!-- Start Message Comment Form -->

										<div class="loggedin">	
					<form action="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655" method="post" enctype="multipart/form-data" class="form-horizontal web-form message-comment">
						<input type="hidden" name="submitted" value="true" />
						<input type="hidden" name="action" value="postcomment"/>
				        <input type="hidden" name="latestCommentsElementId" value=7.514771 />
					    <!-- General message -->
					    
				        				        
						<fieldset>
							<div class="introduction form-group">
								<label class="col-xs-12">Comments</label>
								<div class="col-xs-12">
									<p>Welcome <span id="username"></span>, please leave your message below.</p>
								</div>
							</div>
							<div class="form-group">
								<label for="frm-your-view" class="col-xs-12">Comments</label>
								<div class="col-xs-12">
																			<textarea name="body" id="frm-story" class="large form-control" cols="30" rows="5"></textarea>
																		<!--
									<textarea name="body" id="frm-your-view" class="large" rows="5" cols="30"></textarea>
									-->
								</div>
							</div>							
						</fieldset>
						
						<fieldset class="highlight">
				        	<div class="form-group">
					            <label for="frm-upload-image" class="col-xs-12" >Photo</label>
				                <div class="col-xs-12">Optional - JPG files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" name="image" id="frm-upload-image-1"/>                                        
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="imageDescription" id="frm-image-description-1"/>
				                </div>
				            </div>                              
				        </fieldset>
				        
				        <fieldset>                              
				            <div class="form-group">
				                <label for="frm-upload-audio" class="col-xs-12">Audio</label>
				                <div class="col-xs-12">Optional - MP3 files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-audio" name="audio"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="audioDescription" id="frm-audio-description"/>
				                </div>
				            </div>
				        </fieldset>
				        
				        <fieldset class="highlight">
				            <div class="form-group">
				                <label for="frm-upload-video" class="col-xs-12">Video</label>
				                <div class="col-xs-12"> Optional - 3GP, AVI, MOV, MPG or WMV files</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-video" name="video"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="videoDescription" id="frm-video-description"/>
				                </div>
				            </div>
				        </fieldset>		
				        
						<fieldset class="action">
							<div class="form-group">
								<div class="col-xs-12">
									<button type="submit" name="submit" class="btn">Submit</button>
								</div>
							</div>
						</fieldset>
					</form>																
				</div>
			
				<div class="loggedout">
				    
	<form action="/login" method="post" class="web-form message-comment form-horizontal">
	<div class="form-group logInSection">
		<input type="hidden" name="j_uri" value="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655"/>
		<input type="hidden" name="action" value="login"/>
		<input type="hidden" name="siteContentId" value="2.9945"/>	
		
		
			<div class="introduction col-md-12">
				
														  <h6>Comments</h6> 					 
						<p>Please log in to leave a comment and share your views with other Sussex Life visitors.</p>
						<p>We enable people to post comments with the aim of encouraging open debate.</p>
						<p>Only people who register and sign up to our <a href="/home/terms_and_conditions_generic_7_135" target="_blank">terms and conditions</a> can post comments. These terms and conditions explain our house rules and legal guidelines.</p>
						<p>Comments are not edited by Sussex Life staff prior to publication but may be automatically filtered.</p>
						<p>If you have a complaint about a comment please contact us by clicking on the Report This Comment button next to the comment.</p> 
					 
												</div>
			
			<div class="col-md-12">
				<div class="form-group">
					<label for="frm-email" class="col-md-3 col-sm-3 col-xs-12">Email address</label>
					<div class="col-md-9 col-sm-9 col-xs-12">
						<input type="text" name="j_username" id="frm-email" class="large" />
					</div>
				</div>
			</div>
			
			<div class="col-md-12">
	           <div class="form-group">
		           <label for="frm-password" class="col-md-3 col-sm-3 col-xs-12">Password</label>
		           <div class="col-md-9 col-sm-9 col-xs-12"> <input type="password" id="frm-password" name="j_password" /></div>
		       </div>
		       <div class="form-group">	
		           <div class="col-md-12"> <button type="submit" name="submit" class="btn">Login</button></div>
		       </div>    	       
			</div>
			
			<div class="col-md-12">
				<p class="preferences"><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants?action=login&forgotpassword">Forgotten your password?</a></p>
			</div>		
	        
			<div id="janrainEngageEmbed" class="col-md-12 "></div>
	    
		<fieldset class="highlight">
			<div class="new-member col-md-12">
	                <p><strong>Not a member yet?</strong></p>
	                
			        <p>Register to create your own unique Sussex Life account for free.</p>
				    <p>Signing up is free, quick and easy and offers you the chance to add comments, personalise the site with local information picked just for you, and more.</p>
					
					<p><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants?action=register" class="btn">Sign up now</a></p>
			</div>
		</fieldset>
	</div>	</form>

		<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
			janrain.settings.tokenUrl = 'http://www.sussexlife.co.uk/login?action=federated&j_uri=http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655&siteContentId=2.9945';
			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
				window.attachEvent('onload', isReady);
			}
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';
			if (document.location.protocol === 'https:') {
				e.src = 'https://rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			} else {
				e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			}
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
			
	<script type="text/javascript">
	    function loadEmailDynamic(json) {        
	        if( json.loginStatus.email ) {
	            $('#frm-email').val( json.loginStatus.email );
	        }
	    }
	</script>				</div>
						
		<script type="text/javascript">
			function loadCommentsDynamic(json) {
				if( json.loginStatus.email ) {
					$('#frm-email-input').val( json.loginStatus.email );
				}
				if (json.loginStatus.loggedIn) {
					$('.loggedout').empty();
					$('#username').text( json.loginStatus.userName );
				} else {
					$('.loggedin').empty();
				}
			}
		</script>
	 <!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
	<div>
  
  
                          
        
                        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


      
              
        	     	</div>
                  
	<div class="story-list two-column">
					<h2 class="inpage">									<a href="http://www.sussexlife.co.uk:80/food-drink"  >More from Food & Drink</a>
							</h2>
																						<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/food-drink/celebration_of_sussex_life_awards_2017_vote_now_1_4887899">Celebration of Sussex Life Awards 2017 - Vote now </a>        </h2>
            <div class="teaser-extras">
            <span class="time">09:53</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/celebration_of_sussex_life_awards_2017_vote_now_1_4887899" title="Getty Images/iStockphoto. Edited with canva.com.">                                <div style="position:relative;height:0;padding-bottom:71.79%;">
        <img
        alt="Getty Images/iStockphoto. Edited with canva.com." class='lazyImage'
        data-srcset="/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:71.79%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/celebration_of_sussex_life_awards_2017_vote_now_1_4887899">
					<img
                    alt="Getty Images/iStockphoto. Edited with canva.com." class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4887894.1486985717!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The Celebration of Sussex Awards are back and this year they are even bigger, better and more celebratory. We&#8217;re pleased to announce this year&#8217;s categories &#8211; hurry and vote for your favourites to ensure they have a seat at the table for the black tie ceremony, held on 28 September at the Hilton Brighton Metropole</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/celebration_of_sussex_life_awards_2017_vote_now_1_4887899">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655">16 of the best brunch spots in Sussex </a>        </h2>
            <div class="teaser-extras">
            <span class="time">09:37</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655" title="Morris and Jacques, Brighton (Photo by Nick Harvey)">                                <div style="position:relative;height:0;padding-bottom:71.85%;">
        <img
        alt="Morris and Jacques, Brighton (Photo by Nick Harvey)" class='lazyImage'
        data-srcset="/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:71.85%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655">
					<img
                    alt="Morris and Jacques, Brighton (Photo by Nick Harvey)" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4923898.1489061160!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Hazel Sillver presents some of the best caf&#233;s and restaurants across Sussex to head to for eggs Benedict, Bloody Marys and lashings of coffee</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-sponsored">Ad Feature:</span>	<a href="http://www.sussexlife.co.uk:80/out-about/events/benguela_brasserie_1_4915384">Benguela Brasserie </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Friday, March 3, 2017</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/out-about/events/benguela_brasserie_1_4915384" title="Benguela Brasserie">                                <div style="position:relative;height:0;padding-bottom:76.4%;">
        <img
        alt="Benguela Brasserie" class='lazyImage'
        data-srcset="/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:76.4%;">
					<a href="http://www.sussexlife.co.uk:80/out-about/events/benguela_brasserie_1_4915384">
					<img
                    alt="Benguela Brasserie" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4915380.1488547820!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Set over 500 acres of exceptional natural beauty sits Mannings Heath Golf Club &amp; Wine Estate...</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/out-about/events/benguela_brasserie_1_4915384">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features/some_of_the_best_farm_shops_in_sussex_1_4113204">Some of the best farm shops in Sussex </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Monday, February 27, 2017</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features/some_of_the_best_farm_shops_in_sussex_1_4113204" title="Middle Farm Shop. Photo by Mark Huntley">                                <div style="position:relative;height:0;padding-bottom:67.67%;">
        <img
        alt="Middle Farm Shop. Photo by Mark Huntley" class='lazyImage'
        data-srcset="/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:67.67%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features/some_of_the_best_farm_shops_in_sussex_1_4113204">
					<img
                    alt="Middle Farm Shop. Photo by Mark Huntley" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4901338.1487765204!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>We love to celebrate all things Sussex, so we&#8217;ve rounded up a few farm shops in the county where you can find a whole range of fantastic local produce.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features/some_of_the_best_farm_shops_in_sussex_1_4113204">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-sponsored">Ad Feature:</span>	<a href="http://www.sussexlife.co.uk:80/food-drink/benguela_brasserie_now_open_at_mannings_heath_golf_club_wine_estate_1_4904247">Benguela Brasserie Now Open at Mannings Heath Golf Club & Wine Estate </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Thursday, February 23, 2017</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/benguela_brasserie_now_open_at_mannings_heath_golf_club_wine_estate_1_4904247" title="Benguela Brasserie">                                <div style="position:relative;height:0;padding-bottom:67.67%;">
        <img
        alt="Benguela Brasserie" class='lazyImage'
        data-srcset="/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:67.67%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/benguela_brasserie_now_open_at_mannings_heath_golf_club_wine_estate_1_4904247">
					<img
                    alt="Benguela Brasserie" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4904245.1487867802!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Be one of the first to try the Benguela Brasserie now open just outside of Horsham. It&#8217;s traditional food with a modern twist, delicious. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/benguela_brasserie_now_open_at_mannings_heath_golf_club_wine_estate_1_4904247">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/food-drink/18_of_the_best_tea_rooms_in_sussex_1_3926958">18 of the best tea rooms in Sussex </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Tuesday, February 21, 2017</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/18_of_the_best_tea_rooms_in_sussex_1_3926958" title="Getty Images/iStockphoto">                                <div style="position:relative;height:0;padding-bottom:71.79%;">
        <img
        alt="Getty Images/iStockphoto" class='lazyImage'
        data-srcset="/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:71.79%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/18_of_the_best_tea_rooms_in_sussex_1_3926958">
					<img
                    alt="Getty Images/iStockphoto" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4899292.1487672029!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Treat yourself, family and friends to lunch and afternoon tea with a visit to one of these fantastic Sussex tea rooms.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/18_of_the_best_tea_rooms_in_sussex_1_3926958">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/eating_out_in_sussex_best_restaurants_1_3731361">Eating out in Sussex - best restaurants </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Tuesday, February 7, 2017</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/eating_out_in_sussex_best_restaurants_1_3731361" title="Getty Images/iStockphoto">                                <div style="position:relative;height:0;padding-bottom:67.51%;">
        <img
        alt="Getty Images/iStockphoto" class='lazyImage'
        data-srcset="/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:67.51%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/eating_out_in_sussex_best_restaurants_1_3731361">
					<img
                    alt="Getty Images/iStockphoto" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4834845.1483435753!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Whether you&#8217;re looking for fine dining, pub food, a romantic meal for 2 or a taste of something from further afield, eating out in Sussex really has something for everyone. Here&#8217;s our guide to the best local restaurants and pubs</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/eating_out_in_sussex_best_restaurants_1_3731361">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/sunday_lunch_in_sussex_14_of_the_best_places_to_go_1_4798585">Sunday lunch in Sussex: 14 of the best places to go </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Friday, February 3, 2017</span>
                </div>
    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/sunday_lunch_in_sussex_14_of_the_best_places_to_go_1_4798585" title="Noah's Ark, Lurgashall">                                <div style="position:relative;height:0;padding-bottom:71.95%;">
        <img
        alt="Noah's Ark, Lurgashall" class='lazyImage'
        data-srcset="/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:71.95%;">
					<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/sunday_lunch_in_sussex_14_of_the_best_places_to_go_1_4798585">
					<img
                    alt="Noah's Ark, Lurgashall" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4798583.1480503681!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The best Sundays revolve around a hearty lunch with friends and family. Hazel Sillver suggests 14 of the best places to enjoy a Sunday roast around Sussex</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/sunday_lunch_in_sussex_14_of_the_best_places_to_go_1_4798585">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          
	<div>
  
  
                          
        
                        <!-- Both twitter and pinterest have pre-defined widths which are breaking the right hand column in chrome, this is to fix that --> 

<style>
    .twitteriframewidget iframe
    {
    width:300px !important;  
    
    }

.pinterestwidget>span {
    width: 300px !important;
  min-width: auto !important;
}

  </style>
      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="right-top-mpu-advert-desktop-tablet-mobile"></div>
</div>                  
	<div>
  
  
                          
        
                        
<div class="callout life-at-home" style="margin-bottom: 20px; margin-top: 20px; text-align: center;">
<a class="PromoTracking" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d712c45c-e3e9-4f4e-bd10-6a88f24e3418" target="_blank">
<img alt="Life At Home Magazine advert link" src="/polopoly_fs/7.409536.1470993555!/life-at-home-callout-bg.png">
</a>
</div>
      
                        
        
                        

 
<div class="callout life-at-home" style="margin-bottom: 20px; text-align: center;">
<a class="PromoTracking" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d3402cb0-c450-4bfa-a7e2-ed193209b727" target="_blank">
<img alt="Life At Home Magazine advert link" src="/polopoly_fs/7.409545.1470993585!/life-at-outdoors-callout-bg.png">
</a>
</div>


      
                        
        
                        

<div class="callout life-at-education" style="text-align: center;">
<a class="PromoTracking" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=dc06ec81-28ed-471a-aa58-ef904d06fe48" target="_blank">
<img alt="Life At Education Magazine advert link" src="/polopoly_fs/7.409541.1470993603!/life-at-education-callout.png">
</a>
</div>
      
                        
        
                        <div style="margin-top: 20px; text-align: center;">
<a class="PromoTracking" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=a2a5c03e-a2f9-4ae7-8d0f-13d415a992e7" target="_blank">
<img alt="Life At Wedding Magazine advert link" src="/polopoly_fs/7.504623.1476371575!/Life-Weddings-callout.jpg">
</a>
</div>
      
                        
        
                        <div class="callout life-at-home" style="margin-bottom: 20px; margin-top: 20px; text-align: center;">
<a class="PromoTracking" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?eid=fde22b04-d794-4dc5-9755-5d3cae709ed2" target="_blank">
<img alt="Cotswold Review of the Year advert link" src="/polopoly_fs/7.551899.1485508931!/Cots-Review.png">
</a>
</div>
      
              
        	     	</div>
                  
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=3 />
        
                <div class="multiple-newsletters">
            <p>Sign up to the following newsletters:</p>
                        <div class="checkbox">
                <label>
                    <input type="checkbox" value="84" name="relatedPublication1" checked>
                    Sussex Life Food & Drink
                </label>
            </div>
                      <div class="checkbox">
                <label>
                    <input type="checkbox" value="87" name="relatedPublication2" checked>
                    Sussex Life
                </label>
            </div>
                      <div class="checkbox">
                <label>
                    <input type="checkbox" value="92" name="relatedPublication3" checked>
                    Sussex Life Property
                </label>
            </div>
                  </div>
		        
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for you to pass my information onto carefully selected third parties so they can send me information about their products and services
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
     
   <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
     
     <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit" >Join</button>
    </form>
</div>


<style>

@media (min-width:1024px) {

.subscription-widget__submit {
    margin-top: 5px !important;
}

}


</style>


<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function(e) {
        
        var multipleCheckboxes = $('.multiple-newsletters input:checkbox').is(':checked');
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!multipleCheckboxes){
            
            alert('Please select one of the newsletters to sign up to');
            e.preventDefault();
            
        } else if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
        
    });
</script>



      
              
        	     	</div>
                  
	<div>
  
  
                          
        
                        <!-- Datafeed variant -->

<br />
<style>


#e-edition-carousel{
    margin-bottom: 10px;
    border: none;
    border-top: 1px solid #CCC;
    border-bottom: 1px solid #CCC;
    padding: 10px 0;
}
#e-edition-carousel .carousel-inner{
    border: none;
  	height: 200px;
}

#e-edition-carousel .carousel-control.left, 
#e-edition-carousel .carousel-control.right{
    height: 0;
    width: 0;
    margin-left: 0;
    margin-right: 0;
}
#e-edition-carousel .carousel-control.right{
    right: 45px;
}
.e-edition-item{
    width: 50%;
    float: left;
}
.e-edition-item a{
    display: table;
    margin: 0 auto;
}
.e-edition-item p{
    text-align: center;
}
.e-edition-item img {
    width: auto;
    margin: 0 auto;
    display: block;
    height: 130px;
    border: 1px solid #CCC;
}

@media (min-width: 1024px)
.carousel-control {
    font-size: 200%;
    top: 34%!important;
} 

@media (max-width: 310px){
    .e-edition-item p{
        font-size: 11px;
    }
}
@media (min-width: 270px){
    .e-edition-item{
        
        float: left;
    }
}
@media (min-width: 300px){
    #e-edition-carousel .carousel-control.right{
        right: 30px;
    }
}
.inpage
{
  border-color:#7797c0;
  background-color:#AAC4E5;
}
h2.inpage a[href*="magazines"], .magazines .inpage
{
  border-color:#7797c0;
  background-color:#AAC4E5;
}
h2.inpage a
{
  border-top:4px solid #7797c0;
}
#buttonText
{
  color: #FFFFFF;
  font-size: 15px;
  margin-top:10px;
  padding-top:10px;
}
#buttonGhost button {
    width:220px;
    border: none;
    background: #fff;
    color: #AAC4E5;
    box-shadow: inset 0 0 0 3px #7797c0;
    padding: 10px;
    font-size: 18px;
    border-radius: 5px;
    position: relative;
    box-sizing: border-box;
    transition: all 500ms ease; 
}
#buttonGhost button:hover {
    background: #AAC4E5;
    color: #f2f2f2;
}
</style>
<div class="holidayteaser">
  <h2 class="inpage"><a href="/magazines/ezine" target="blank">Free Downloads</a></h2>
</div>
<div id="e-edition-carousel" class="carousel slide" data-ride="carousel">
    <!-- Wrapper for slides -->
        <div class="carousel-inner">
   
      
                        		
		
		
		
	


	<div class='item active itemNum0'><div class="e-edition-item num0"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?eid=3a41082e-e56a-4c85-a28d-e7c070da1d51" target="_blank" class="CarouselEdition" title="18/04/2016" alt="18/04/2016" ><div class="img-wrapper"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=100&amp;eid=3a41082e-e56a-4c85-a28d-e7c070da1d51" class="img-responive" /></div><p>Sussex Pubs</p></a></div><div class="e-edition-item num1"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?eid=17868038-1c49-4daa-8b30-fdc8fee6cf57" target="_blank" class="CarouselEdition" title="April 2015" alt="April 2015" ><div class="img-wrapper"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=100&amp;eid=17868038-1c49-4daa-8b30-fdc8fee6cf57" class="img-responive" /></div><p>Sussex Life Dining Delights</p></a></div></div>
                  
        
                               
    </div>
    <!-- Controls -->
    <a class="left carousel-control" role="button" data-slide="prev">
        <span class="glyphicon glyphicon-chevron-left"></span>
    </a>
    <a class="right carousel-control" role="button" data-slide="next">
        <span class="glyphicon glyphicon-chevron-right"></span>
    </a>

<br/>
<div align="center"><div id="buttonGhost">
<a href="/magazines/ezine" target="blank"><button>Click To View All</button></a></div></div></div>
<script type="text/javascript">
    $(document).ready(function(){   
        $('#e-edition-carousel').carousel();
  
        $('#e-edition-carousel .carousel-control.left').click(function () { // Recognise clicks on previous
            $('#e-edition-carousel').carousel('prev');
        });
        $('#e-edition-carousel .carousel-control.right').click(function () { // Recognise clicks on next
            $('#e-edition-carousel').carousel('next');
        });
    });
</script>
      
              
        	     	</div>
                  
	<div>
  
  
                          
	<div>
  
  
                          
        
                        <h2 class="headerStyle">
<div id="headerText">Latest Competitions & Offers</div></a>
</h2>
<div class="linebreak"></div>
      
                        
	<div class="story-list ">
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_an_astro_chrome_lava_lamp_from_sussex_lighting_1_4892432">Win an Astro Chrome lava lamp from Sussex Lighting </a>        </h2>
                    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_an_astro_chrome_lava_lamp_from_sussex_lighting_1_4892432" title="">                                <div style="position:relative;height:0;padding-bottom:109.1%;">
        <img
        alt="" class='lazyImage'
        data-srcset="/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:109.1%;">
					<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_an_astro_chrome_lava_lamp_from_sussex_lighting_1_4892432">
					<img
                    alt="" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4892431.1487177559!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_a_two_night_cornish_coastal_stay_at_the_greenbank_hotel_in_falmouth_1_4858873">WIN a two night Cornish coastal stay at The Greenbank Hotel in Falmouth </a>        </h2>
                    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_a_two_night_cornish_coastal_stay_at_the_greenbank_hotel_in_falmouth_1_4858873" title="The Greenbank Hotel in Falmouth">                                <div style="position:relative;height:0;padding-bottom:67.35%;">
        <img
        alt="The Greenbank Hotel in Falmouth" class='lazyImage'
        data-srcset="/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:67.35%;">
					<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_a_two_night_cornish_coastal_stay_at_the_greenbank_hotel_in_falmouth_1_4858873">
					<img
                    alt="The Greenbank Hotel in Falmouth" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4858872.1485167437!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/sussex_life_landscape_painter_of_the_year_2016_competition_1_4672296">Sussex Life Landscape Painter of the Year 2016 competition </a>        </h2>
                    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/sussex_life_landscape_painter_of_the_year_2016_competition_1_4672296" title="Across the Valley by Katie Whitbread, Chalk Gallery Lewes">                                <div style="position:relative;height:0;padding-bottom:69.57%;">
        <img
        alt="Across the Valley by Katie Whitbread, Chalk Gallery Lewes" class='lazyImage'
        data-srcset="/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:69.57%;">
					<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/sussex_life_landscape_painter_of_the_year_2016_competition_1_4672296">
					<img
                    alt="Across the Valley by Katie Whitbread, Chalk Gallery Lewes" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4778908.1479299791!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_a_pair_of_tickets_to_catch_me_attrape_moi_at_brighton_dome_1_4763649">Win a pair of tickets to Catch Me! (Attrape Moi) at Brighton Dome </a>        </h2>
                    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_a_pair_of_tickets_to_catch_me_attrape_moi_at_brighton_dome_1_4763649" title="Photo by Vic Frankowski">                                <div style="position:relative;height:0;padding-bottom:67.67%;">
        <img
        alt="Photo by Vic Frankowski" class='lazyImage'
        data-srcset="/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:67.67%;">
					<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_a_pair_of_tickets_to_catch_me_attrape_moi_at_brighton_dome_1_4763649">
					<img
                    alt="Photo by Vic Frankowski" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4763646.1478277807!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_an_exclusive_flight_on_british_airways_i360_1_4718170">Win an exclusive flight on British Airways i360 </a>        </h2>
                    </div>
    			<div class="teaser-image">
		        			                                								<!--[if IE]>
				<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_an_exclusive_flight_on_british_airways_i360_1_4718170" title="British Airways i360 pod. Photo by British Airways i360">                                <div style="position:relative;height:0;padding-bottom:67.67%;">
        <img
        alt="British Airways i360 pod. Photo by British Airways i360" class='lazyImage'
        data-srcset="/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w"
        style="border:none;"
        />
        </div>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
				                    <div style="position:relative;height:0;padding-bottom:67.67%;">
					<a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions/win_an_exclusive_flight_on_british_airways_i360_1_4718170">
					<img
                    alt="British Airways i360 pod. Photo by British Airways i360" class="lazyImage"
                    data-srcset="http://images.archant.co.uk/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4718169.1475236220!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                    					    "
					                    style="border:none;"
					sizes="90vw"/></a>
                    </div>
								<!-- <![endif]-->
					</div>
	    
		
</div>
								 			 		 	 	</div>
	        
        	     	</div>
                  
	<div>
  
  
                          
        
                        </style>

<h2 class="headerStyle">
<div id="headerText">Topics of Interest</div></a>
</h2>
<div class="linebreak"></div>
      
                        
        
                        <!-- Add archant variable to href -->
<a href="http://archantapp.co.uk/frontend/sussex-food-and-drink/Templates/index.html" target="_blank"><img src="/polopoly_fs/7.187912.1445268068!/fandddirectory.png" alt="Food and Drink Directory"/></a>
<br/>

      
              
        	     	</div>
                  
	<div>
  
  
                          
        
                        <h2 class="headerStyle">
<div id="headerText">Subscribe or buy a mag today</div></a>
</h2>
<div class="linebreak"></div>
      
                        
        
                        

  






                    



 
																
		<!-- Sussex Life promo 7.332765 -->
 

<div class="callout" style="margin-bottom: 20px">
	<a href="http://www.subscriptionsave.co.uk/SUSWEBH3">
		<img src="http://services.edp24.co.uk/london/life-promos/new/ssx-rectangle.jpg" alt="Sussex Life Subscriptions">
	</a>
</div>
  

<!-- Sussex Life promo 7.332765 end -->

      
                        
        
                        
<a href="http://www.buyamag.co.uk/Regional-Magazines" target="_blank">
  <img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.451043.1466437747!/BAM-300x100.gif" alt="subscription ad"/>
</a>
<br/>
      
                        
        
                        <div class="callout" style="margin-bottom: 20px; text-align: center;"><a target="_blank" href="http://www.subscriptionsave.co.uk/assets/ad-tracking/applandingpages/sussex.html"><img src="/polopoly_fs/7.460917.1468324387!/sussex-app-callout-300x100.png" alt="Sussex Life Application Link" /></a></div>
      
              
        	     	</div>
                  

<div class="advert mobile tablet desktop mpu">
	<div id="right-third-mpu-advert-desktop-tablet-mobile"></div>
</div>        
        	     	</div>
                  
	<div>
  
  
                          

<div class="advert mobile tablet desktop mpu">
	<div id="sussexLife_home_mpu4-desktop-tablet-mobile"></div>
</div>                  
        
                        <br/>
      
                        
	<div>
  
  
                          
        
                        <h2 class="headerStyle">
<div id="headerText">Local Business Directory</div></a>
</h2>
<div class="linebreak"></div>
      
                        
        
                        
<style type="text/css">
  #local-search-container {
    background-image: url("http://www.sussexlife.co.uk:80/polopoly_fs/7.231478.1470994480!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
}
</style>
      
<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
  	  <!-- LS24 Logo -->
        	  <a href="http://www.localsearch24.co.uk/life" target="_blank"><img class="logo" border="0" src="http://www.sussexlife.co.uk:80/polopoly_fs/7.231478.1470994480!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="http://www.localsearch24.co.uk/life/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal localsearchtracking" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="Sussex">
                          </div>
          </div>
        </div>

        <!-- Search Radius and Search Button -->
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
              <input type="submit" id="Search" value="Search" class="search-button btn btn-default">
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">
      <!-- Strapline -->
            <div id="strapline">Sussex's trusted business finder</div>
          </div>
  </div>
</div>
      
              
        	     	</div>
                  

<div class="advert mobile tablet desktop mpu">
	<div id="sussexLife_home_mpu5-desktop-tablet-mobile"></div>
</div>                  
        
                        <br/>
      
                        
	<div>
  
  
                          
        
                        <h2 class="headerStyle">
<div id="headerText">Job search in your local area</div></a>
</h2>
<div class="linebreak"></div>


      
                        
        
                        <iframe allowtransparency="true" frameborder="0" scrolling="no" width="100%" height="250px" src="http://www.jobs24.co.uk/magazine/Jobs-Sussex.aspx
"></iframe>

<br />
<br />
      
              
        	     	</div>
                  
	<div>
  
  
                          
        
                        <h2 class="headerStyle">
<div id="headerText">Search For a Car In Your Area</div></a>
</h2>
<div class="linebreak"></div>

      
                        
        
                        <style type="text/css">

#drive24-widget {
	margin: 0;
	width: 100%;
	font-family: Arial, Helvetica, sans-serif;
	position: relative;
	border-bottom: 1px solid #999;
	overflow: hidden;
	padding: 0 0 15px 0;
	margin: 10px 0px 20px 0px;
}

#drive24-widget h2 {
	margin: 0px 0px 15px 0px;
	height: 33px;
	line-height: 33px;
	text-indent: 10px;
	font-size: 16px;
	font-weight: normal;
	color: #263333;
	text-shadow: 1px 1px #fff;
	border: 1px solid #999;
	background: #e5e5e5; /* Old browsers */
	background: -ms-linear-gradient(top,  #e5e5e5 0%,#f2f2f2 100%); /* IE10+ */
	background: linear-gradient(to bottom,  #e5e5e5 0%,#f2f2f2 100%); /* W3C */

}

#drive24-widget #motors-logo {
	position: absolute;
	top: 1px;
	right: 1px;
}
#mot-UsedCarSearch-logo {
	display:none;	
}

#drive24-widget label {
	width: 20%;
	padding: 0px 5px 0px 0px;
	float: left;
	display: block;
	height: 26px;
	line-height: 26px;
	text-align: right;
	margin: 0px 0px 10px 0px;
	color: #727272;
	font-size: 12px;
}
#drive24-widget select, #mot-UsedCarSearch-location {
	width: 79%;
	float: left;
	display: block;
	padding: 3px;
	height: 26px;
	margin: 0px 0px 10px 0px;
	border: 1px solid #acacac;
	border-radius: 3px;
}
#mot-UsedCarSearch-location {
	width: 34%;
	height: 20px;
}
#mot-UsedCarSearch-search {
	float: left;
	margin: 0px 0px 0px 45px;
	border: 1px solid #161616;
	padding: 3px 14px;
	border-radius: 3px;
	color: #fff;
	font-weight: bold;
	text-shadow: 1px 1px 0px #000;
	background: #767676; /* Old browsers */
	background: -ms-linear-gradient(top,  #767676 0%,#343434 100%); /* IE10+ */
	background: linear-gradient(to bottom,  #767676 0%,#343434 100%); /* W3C */
}

</style>
<script type="text/javascript">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</script>
<form id="drive24-widget" runat="server">
   <img id="motors-logo" class="logo" src="/polopoly_fs/7.261109.1431510510!/drive24-logo.png">
   <div id="motorsPanel"></div>
</form>

      
              
        	     	</div>
                  
	<div>
  
  
                          
        
                        <h2 class="headerStyle">
<div id="headerText">Property Search</div></a>
</h2>
      
                        
        
                        <div>
<div id="zoopla_search">
<div class="zoopla_header">
<span><a href="http://www.homes24.co.uk" rel="nofollow"><img src="http://www.homes24.co.uk/static/images/search/homes-24-logo.gif" width="72" height="26" alt="Homes24" border="0" /> Property search</a></span></div>

<script type="text/javascript"> 

document.write("<scr"+"ipt type='text/javascript' src='http://www.homes24.co.uk/widgets/scripts/partner_widgets/search.js?type_rent=1&type_sale=1&type_values=1&type_prices=1'></" + "script>");

</script>
<div class="zoopla_powered"><span>Powered by Zoopla.co.uk</span></div>

</div>
</div>

      
              
        	     	</div>
                  
        
                        
      
              
        	     	</div>
        
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
<!--[if lte IE 7]>
<script type="text/javascript">
var is_article_page = false;
</script>
<![endif]-->


<style type="text/css">
	
	#Usurv_CloseButton{
		display:none;
	}
	body .usurv-popup-overlay{
		opacity:0.8;
		filter:alpha(opacity=80);
		background-color:#333;
		z-index:1003; /* To clear useful links */
	}
	body .usurv-popup-container{
		z-index: 2147483000; /* To clear EADT Home button */
	}

#Usurv_PopupHeaderContainer{
    border-bottom:1px solid #ccc;
    background: #f4f4f4; 
    background: -moz-linear-gradient(top,  #f4f4f4 0%, #e7e7e7 100%); 
    background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f4f4f4), color-stop(100%,#e7e7e7)); 
    background: -webkit-linear-gradient(top,  #f4f4f4 0%,#e7e7e7 100%); 
    background: linear-gradient(to bottom,  #f4f4f4 0%,#e7e7e7 100%); 
}
#Usurv_PopupHeaderContainer .exclaim{
	background: url('/polopoly_fs/7.214985.1425945787!/exclamation.png');
	background-repeat: no-repeat;
    background-position: -20px center;
}
#Usurv_PopupHeaderContainer .text{
   padding:15px 15px 15px 20px;
  line-height:1.3em;
}

#Usurv_PopupHeaderContainer h6{
    font-family:Helvatica,sans-serif;
    font-weight:bold;
    font-size:24px;
    color:#1954a4;
    text-shadow:1px 1px 0 rgba(255,255,255,0.5);
  	margin:0 0 5px 0;
}
#Usurv_PopupHeaderContainer p{
    color:#333;
  	margin:0 0 0 0;
}
body .usurv-popup-container{
	border:none;
}
@media screen and (max-width:500px){
    #Usurv_PopupHeaderContainer .exclaim{
        background: none;
    }
    #Usurv_PopupHeaderContainer .text{
       padding-left:15px;
    }
}
	
</style>
<script type="text/javascript">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</script>
<script src="http://www.usurv.com/Scripts/Integration/v1/SurveyGataway.min.js" type="text/javascript"></script>
<link href=" http://www.usurv.com/Scripts/Integration/v1/Style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">

	
	var
 usurvWebsiteId = parseInt('143') ?
 parseInt('143 ') : null;
	var
 useOutsideUkCookie = 
parseInt('$m.global.archantvariables.useOutsideUkCookie') ? 
parseInt('$m.global.archantvariables.useOutsideUkCookie ') : 0;
	
	$(function(){
		if(typeof JSON != 'undefined' && get_cookie('outside_uk') == 'true' && useOutsideUkCookie && usurvWebsiteId) runUsurvSurvey();
		else if( typeof JSON != 'undefined' && (!useOutsideUkCookie) && usurvWebsiteId) runUsurvSurvey();
	});
log('Generic | Usurv and Quarantine 3.07');

</script>

      
                        
        
                        <!--KEEP-->

<style>
@media  (min-width: 728px) {
.container {
    max-width: 1010px !important;
}
}
</style>





      
                        
	<div>
  
  
                          
        
                        <div class="footer-top clearfix">
<a id="topLink" href="#">Back to top</a>
</div>
      
                        
	<div class='footer-middle clearfix'>
  
  
                          
        
                        <div class="footer-logo-nav-wrapper">
      
                            <div class="site-map row">
	<div class="col-sm-12">
							<p id="site-map-heading">Sitemap</p>
				<div class="row">
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/home">Home</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/home/my-profile">My Profile</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/home/saved-searches">Saved Searches</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/home/contact-us">Contact Us</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/home/rss-feed">RSS Feed</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/home/ipso">IPSO</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/out-about">Out & About</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/out-about/places">Places</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/out-about/events">Events</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/out-about/walks">Walks</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/out-about/wildlife">Wildlife</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/out-about/holidays">Holidays</a></div>
																															<div><a href="http://www.newmarket.travel/alm">Reader Holidays</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/out-about/pets">Pets</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/food-drink">Food & Drink</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants">Restaurants</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-features">Food & Drink Features</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/food-drink/recipes">Recipes</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/food-drink/food-drink-offers">Food & Drink Offers</a></div>
																															<div><a href="http://archantapp.co.uk/frontend/sussex-food-and-drink/Templates/index.html">Food & Drink Directory</a></div>
																															<div><a href="http://foodawards.sussexlife.co.uk/">Food and Drink Awards</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/homes-gardens">Homes & Gardens</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/homes-gardens/interiors">Interiors</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/homes-gardens/gardens">Gardens</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/homes-gardens/property-market">Property Market</a></div>
																															<div><a href="http://www.homes24.co.uk/">Property for Sale</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/people">People</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/people/celebrity-interviews">Celebrity Interviews</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/people/social-photos">Social Photos</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/people/local-people">Local People</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/people/charity">Charity</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/people/weddings">Weddings</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/education">Education</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/style">Style</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/motoring">Motoring</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/photos">Photos</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/photos/upload-a-photo">Upload a Photo</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/competitions-offers">Competitions & Offers</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/competitions-offers/competitions">Competitions</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/competitions-offers/offers">Offers and promotions</a></div>
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/business">Business</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.localsearch24.co.uk/life/?Sussex">Directory</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
													</div>
					</div>
				</div>
															<div class="col-xs-6 col-sm-3 site-map-section">
					<a class="site-map-section-title" href="http://www.sussexlife.co.uk:80/magazines">Magazines</a>
					<div class="row hidden-xs">
						<div class="col-sm-12">
																				            								<div><a href="http://www.sussexlife.co.uk:80/magazines/advertise">Advertise</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/magazines/digital-archive">Digital Archive</a></div>
																				            								<div><a href="http://www.sussexlife.co.uk:80/magazines/ezine">Ezine</a></div>
																															<div><a href="http://www.subscriptionsave.co.uk/susweb">Subscription</a></div>
													</div>
					</div>
				</div>
					</div>
	</div>
</div>                  
        
                        </div>
      
                        
        
                        <ul class="footer-links list-unstyled">
  <li class="first">
    <a href="http://www.sussexlife.co.uk:80/home/terms_conditions_7_135">Terms &amp; Conditions</a>
  </li>
  <li>
    <a href="http://www.sussexlife.co.uk:80/home/terms_and_conditions_7_135#data">Privacy</a>
  </li>
  <li>
    <a href="http://www.sussexlife.co.uk:80/home/cookie_policy_0924_7_23464">Cookie Policy</a>
  </li>
  <li>
    <a href="http://www.sussexlife.co.uk:80/home/contact-us">Contact Us</a>
  </li>
  <li>
    <a href="http://www.sussexlife.co.uk:80/home/IPSO">IPSO</a>
  </li>
  <li>
    <a href="http://www.sussexlife.co.uk:80/magazines/advertise">Advertise</a>
  </li>
  <li>
    <a href="http://www.archant.co.uk/careers/vacancies" target="_blank">Latest Vacancies</a>
  </li>
  <li>
    <a href="home/search?fromDate=01%2F01%2F1980&page=0&submitted=true&action=search&toDate=31%2F12%2F2030&siteExternalID=Sussex.d&publishDateInterval=ignore">Archive</a>
  </li>
  <li>
  <a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a>
  </li>
</ul>
      
                        
        
                        <div class="social-net-links">
		<a target="blank" href="http://www.facebook.com/sussexlife"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233345.1426811966!/fb-icon.png" alt="Facebook"/></a>
	
		<a target="blank" href="https://twitter.com/sussexlifemag"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233345.1426811966!/twitter-icon.png" alt="Twitter"/></a>
	
		<a target="blank" href="https://plus.google.com/102075774373481815379/posts"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233345.1426811966!/google-icon.png" alt="Google+"/></a>
	
		<a target="blank" href="https://www.pinterest.com/sussexlife/"><img src="http://www.sussexlife.co.uk:80/polopoly_fs/7.233345.1426811966!/pinterest-icon.png" alt="pinterest"/></a>
	</div>
      
              
        	     	</div>
                  
        
                        <div class="footer-bottom">
<span #="copyright">2017 &copy;
<a target="_blank" href="http://www.archant.co.uk">Archant Community Media Ltd</a>
</span>
</div>
      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="floated-advert-slot-desktop"></div>
</div>                  
        
                        



      
                        
	<div>
  
  
                          
        
                        

      
              
        	     	</div>
        
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655?action=login" rel="nofollow"><img src="http://www.sussexlife.co.uk:80/media/images/google small.png"><img src="http://www.sussexlife.co.uk:80/media/images/facebook small.png"><img src="http://www.sussexlife.co.uk:80/media/images/yahoo small.png"><img src="http://www.sussexlife.co.uk:80/media/images/windows small.png"></a><a href="http://www.sussexlife.co.uk:80/food-drink/restaurants/16_of_the_best_brunch_spots_in_sussex_1_4762655?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.sussexlife.co.uk:80/theme/7.187728.1487683790/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.sussexlife.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.sussexlife.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->

<!-- Quick fix for lazy loading caching issues  -->

<script src="http://services.london24.com/london/generic/js/jquery.lazyloadxt.script.min.js" charset="utf-8"></script>
<script src="http://services.london24.com/london/generic/js/jquery.lazyloadxt.extra.min.js" charset="utf-8"></script> 
<script src="http://services.london24.com/london/generic/js/jquery.lazyloadxt.srcset.js" type="text/javascript" charset="utf-8"></script>

      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		                                            	
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archantsussexlife"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.sussexlife.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="16 of the best brunch spots in Sussex"
s.pageType=""
s.server="www.sussexlife.co.uk"
s.channel="Food & Drink"
s.prop1="Restaurants:Choice:Places"
s.prop2="http://www.sussexlife.co.uk/1.4762655"
s.prop3=""
s.prop4="Category.GBL.FoodAndDrink.Restaurants.General"
s.prop5=""
s.prop6=""
s.prop7=""
s.hier1="Food & Drink||Restaurants"
s.hier2="Article"
s.linkInternalFilters="javascript:,www.sussexlife.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archantsussexlife/1/H.22.1--NS/0?pageName=16+of+the+best+brunch+spots+in+Sussex&server=www.sussexlife.co.uk&ch=Food+%26+Drink&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.sussexlife.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.sussexlife.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places;kvsection=Food & Drink-Restaurants" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_22214+1_4762655+Restaurants+Choice+Places" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>